AMD 500 Serisi Anakartları USB Sorunu Yaşatıyor

Google News Abone Ol

AMD 500 Serisi çipsetli anakartlarında yaşanan bir sorun USB’de bağlantı kopmalarına sebep oluyor. Bu yüzden AMD sorunun sebebini araştırmaya başladı. 

AMD, 500 serisi anakartlarındaki yonga setleriyle ilgili bir USB sorunu yaşıyor. Özellikle firma durumun “az sayıda kullanıcının yaşadığı” bir sorun olduğunu söylüyor. AMD’nin reddit sayfasındaki bir mesajda AMD’nin USB kesintilerinin nedenini bildiği yazıyor. Ancak firma bu durum hakkında daha fazla bilgi toplamak için topluluktan yardım istiyor.

Sorun, kullanıcıların cihazlarını belirli USB bağlantı noktalarına veya bunların kombinasyonlarına taktığında ortaya çıkıyor. Eğer bu soruna sahip bir bilgisayarınız varsa belirli portları ya da kombinasyonlarını kullanmak bağlantı kesintilerine sebep veriyor. Firmanın X570 ve B550 yonga setlerinden herhangi birine sahip anakartlarda bu durum yaşanabiliyor.

AMD bu sorunu yaşayan kullanıcıların destek birimlerine bildirmelerini tavsiye ediyor. Bu çipsetli bilgisayar kullanan birçok kişiden bu tarz şikayetler gelmiyor. Ancak yine de bu sorunla dünyanın dört bir yanından kişilerin karşılaştığı ortaya çıktı. Reddit’te birçok kullanıcı sorun ve geçici çözümler hakkındaki deneyimlerini anlattı. Birçok kullanıcı bu sorunun olmadığı USB portlarını işaretlemek durumunda kalmış. Bunun yanında bazı kullanıcılar da portları belirledikleri sağlıklı kombinasyonlarla kullanıyorlar.

AMD 500 Serisi yonga setlerinde yaşanan sorunla ilgili açıklama yaptı

Firma konu ile ilgili yaptığı açıklamaya “AMD az sayıda 500 serisi çipset kullanıcılarının yaşadığı USB sorununun farkında.” sözüyle başladı. “Olayın kaynağını araştırıyoruz ve bu konuda topluluğumuzun yardımını istiyoruz. Bu sayede hangi donanım kombinasyonlarının buna sebep olduğunu bulabileceğiz. Gelecek günlerde bazı AMD kullanıcıları ile temsilcilerimiz doğrudan Reddit üzerinden iletişime geçecek. Bu sayede daha fazla bilgi alacağız.” ifadeleri firmanın konu ile ilgili atacağı adımlar hakkındaydı.

Reddit sayfasında bazı kullanıcılar soruna geçici bir çözüm bulmayı başardı. Bunlardan bir tanesi PCI-e x16 yuvasını PCI-e 3.0 modunda kullanmak. Ancak sorunu bu şekilde çözmek bu anakarttan almanız gereken performansı biraz düşürür.

AMD’nin bildirdiğine göre hala bu sorunu yaşayan bilgisayar sayısı fazla değil. Ancak bu konunun çözümü hakkında getirilecek çözümlerin ne olacağını göreceğiz. Olası bir BIOS güncellemesi ve hatta anakartların geri istenmesi gibi durumlar olacaktır. Eğer bu sorunu siz de yaşıyorsanız görüşlerinizi yorumlar kısmına bekliyoruz…

Diğer haberler:

>> Yeni Intel CEO’su İddialı! “Güzel Günler Karşımızda”

>> Core i7 11700K Ortaya Çıkan Testlerde Ryzen’i Geçemedi


CEVAP VER